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BAB 1 

PEMBUATAN DATABASE 

A. MEMBUAT DATABASE MELALUI CPANEL 

1. Buka link kuliah-psi.com/cpanel  

2. Isi username dengan u1607700 

3. Isi password dengan praktikumsistem 

4. Klik Masuk / Log in 

 

5. Pilih menu MYSQL Database 
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• Isi nama database dengan kelas_nim lalu klik Create Database 

lihat gambar dibawah ini: 

  

• Jika berhasil maka tampil seperti dibawah ini, lalu klik Go Back 

 

 

B. MENAUTKAN USER KE DATABASE MELALUI CPANEL 

1. Geser ke bawah ke bagian Add User to Database  

2. Pilih bagian user u1607700_mahasiswa 

3. Pilih bagian database dengan database yang baru nda buat tadi:  u1607700_kelas_nim 

4. Lalu klik Add 
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5. Lalu klik ALL PRIVILEGES 

6. Lalu klik Make Changes 

 

7. Jika berhasil maka ada notifikasi pojok kanan 

 

8. Klik Go Back 
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C. MEMBUAT TABEL MELALUI PHPMYADMIN 

1. Masuk ke Cpanel lagi, pilih dan klik phpMyAdmin seperti gambar di bawah ini: 

 

2. Setelah berhasil masuk ke phpMyAdmin, pilih dan klik nama database yang telah 

Anda buat yang sesuai kelas dan nim masing-masing: u1607700_kelas_nim 

 

3. Setelah klik nama database masing-masing maka akan muncul tampilan seperti ini.  

 

Pada bagian create table, tuliskan masing-masing nama tabel sesuai dengan ketentuan 

yang diberikan sebagai berikut: 

Nama Tabel: golongan_akun 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id_golongan INT 11  PRIMARY Ceklis 

MY_ISAM kode_golongan CHAR 1    

nama_golongan TEXT     
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 Contoh pembuatan tabel golongan_akun: 

• Pada bagian Name kita tuliskan nama tabelnya, yaitu golongan_akun. 

Kemudian, untuk Number of columns, tuliskan jumlah kolomnya. Setelah 

sudah terisi, kemudian klik Go 

 

• Isi kolom-kolom sesuai dengan ketentuan yang diberikan. Klik Save untuk 

menyimpan tabel 

 

• Berikut adalah hasil pengisian tabel golongan_akun 

 

 

Silakan membuat tabel lainnya dengan ketentuan berikut sesuai dengan pedoman yang 

diberikan sebelumnya: 
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Nama Tabel: kelompok_akun 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id_kelompok INT 11  PRIMARY Ceklis 

MY_ISAM 
id_golongan INT 11  INDEX  

kode_kelompok CHAR 2    

nama_kelompok TEXT     

  

Nama Tabel: akun 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id_akun INT 11  PRIMARY Ceklis 

MY_ISAM 
id_kelompok INT 11  INDEX  

kode_akun CHAR 4    

nama_akun TEXT     

 

Nama Tabel: kategori 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id_kategori INT 11  PRIMARY Ceklis 
MY_ISAM 

nama_kategori TEXT     

 

Nama Tabel: barang 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id_barang INT 11  PRIMARY Ceklis 

MY_ISAM 

id_kategori INT 11  INDEX  

kode_barang TEXT     

nama_barang TEXT     

satuan TEXT     

stok INT 11 NULL   

harga_beli DECIMAL 15,2 NULL   

harga_jual DECIMAL 15,2 NULL   

 

 

 

 



7 

Nama Tabel: backup 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id INT 11  PRIMARY Ceklis 

MY_ISAM tanggal DATETIME     

file TEXT     

Nama Tabel: debet_kredit 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id_dk INT 11  PRIMARY Ceklis 

MY_ISAM 

id_transaksi INT 11  INDEX  

id_akun INT 11  INDEX  

debet DECIMAL 15,2 NULL   

kredit DECIMAL 15,2 NULL   

Nama Tabel: d_pembelian 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id_dbeli INT 11  PRIMARY Ceklis 

MY_ISAM 

id_pembelian INT 11  INDEX  

id_barang INT 11  INDEX  

jumlah INT 11 NULL   

retur INT 11 NULL   

harga_beli DECIMAL 15,2 NULL   

sub_total DECIMAL 15,2 NULL   

Nama Tabel: d_penjualan 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id_djual INT 11  PRIMARY Ceklis 

MY_ISAM 

id_penjualan INT 11  INDEX  

id_barang INT 11  INDEX  

jumlah INT 11 NULL   

retur INT 11 NULL   

hpp DECIMAL 15,2 NULL   

harga_jual DECIMAL 15,2 NULL   

sub_total_hpp DECIMAL 15,2 NULL   

sub_total DECIMAL 15,2 NULL   
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Nama Tabel: login 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id INT 11  PRIMARY Ceklis 

MY_ISAM 

nama TEXT     

kelas TEXT     

username TEXT     

password TEXT     

level TEXT     

Nama Tabel: pembelian 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id_pembelian INT 11  PRIMARY Ceklis 

MY_ISAM 

id_transaksi INT 11 NULL INDEX  

no_nota TEXT     

tanggal DATE  NULL   

total DECIMAL 15,2 NULL   

status TEXT     

Nama Tabel: penjualan 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id_penjualan INT 11  PRIMARY Ceklis 

MY_ISAM 

id_transaksi INT 11 NULL INDEX  

no_nota CHAR 10 NULL   

tanggal DATE  NULL   

hpp DECIMAL 15,2 NULL   

total DECIMAL 15,2 NULL   

status TEXT     

Nama Tabel: retur_beli 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id_retur_beli INT 11  PRIMARY Ceklis 

MY_ISAM 

id_pembelian INT 11  INDEX  

id_transaksi INT 11  INDEX  

no_nota TEXT     

tanggal DATE  NULL   

total DECIMAL 15,2 NULL   

status TEXT     
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Nama Tabel: retur_jual 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id_retur_jual INT 11  PRIMARY Ceklis 

MY_ISAM 

id_penjualan INT 11  INDEX  

id_transaksi INT 11 NULL INDEX  

no_nota TEXT     

tanggal DATE  NULL   

hpp DECIMAL 15,2 NULL   

total DECIMAL 15,2 NULL   

status TEXT     

Nama Tabel: transaksi 

Nama Kolom 
Jenis/ Tipe 

Data 

Nilai/ 

Panjang 
Bawaan Index A_I 

Storage 

Engine 

id_transaksi INT 11  PRIMARY Ceklis 

MY_ISAM 

tanggal DATE  NULL   

no_nota TEXT     

keterangan TEXT     

jenis TEXT     

status TEXT     
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BAB 2 

PEMBUATAN SUBDOMAIN  

A. PEMBUATAN SUBDOMAIN 

1. Buka link kuliah-psi.com/cpanel 

2. Isi username dengan u1607700 

3. Isi password dengan praktikumsistem 

4. Klik Masuk/ Log in 

 

5. Pilih menu Domains kemudian klik Create A New Domain 
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6. Isi Domain dengan kelas-nim.kuliah-psi.com. Contoh domain saya adalah a-

202012000.kuliah-psi.com 

 

7. Di bagian /public_html/ hapuskan .kuliah-psi.com sehingga tersisa kelas-nim saja. 

Contoh punya saya adalah a-202012000 

 

BEFORE 

 

 

AFTER 
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7. Jika sudah, maka klik Submit dan akan muncul tanda berikut jika sudah berhasil 

 

B. UPLOAD PROGRAM PSI DEPOSIT.ZIP 

1. Download file PSI Deposit.zip di link yang telah disediakan atau di link berikut: 

bit.ly/3AIG6Q9  

2. Kembali ke Cpanel kemudian pilih menu File Manager 

 

3. Masuk ke folder public_html dengan cara klik 2 kali folder tersebut 

 

4. Masuk ke folder subdomain yang telah kita buat sebelumnya: kelas-nim. Klik 2 kali 
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5. Klik tombol Upload lalu pilih Select File 

 

 

6. Cari file PSI Deposit.zip yang telah didownload tadi kemudian klik Open 
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7. Tunggu sampai proses upload berwarna hijau kemudian klik Go Back 

 

8. Jika sudah, Anda akan menemukan file PSI Deposit.zip yang telah Anda upload 

 

9. Klik kanan file tersebut dan pilih Extract 
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10. Kemudian klik Extract Files(s) 

 

11. Akan muncul tampilan seperti gambar berikut kemudian klik Close 

 

12. Jika sudah, klik tombol Reload dan akan muncul tampilan dari file PSI deposit 
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Tampilan file PSI Deposit: 
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BAB 3 

MENGATUR FILE MANAGER 

A. MENGATUR FILE KONEKSI 

1. Kita uji apakah sistem kita berjalan di web dengan cara mengakses 

nama_subdomain.kuliah-psi.com. Sebagai contoh tadi saya telah membuat 

subdomain a-202012000. Maka saya akan mengakses a-202012000.kuliah-psi.com 

 

Keterangan: 

• Jika berhasil maka halaman browser akan menunjukkan seperti gambar di atas 

• Perlu diperhatikan bahwa sistem ini belum terhubung ke database manapun. 

Bisa dilihat dari status koneksi yang tampil. Untuk bisa digunakan kita perlu 

menghubungkan ke database yang sudah dibuat di pertemuan sebelumnya. 

2. Buka menu File Manager di Cpanel 
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3. Masuk ke folder public_html lalu masuk ke folder subdomain milik Anda (kelas-

nim). Di sini subdomain saya adalah a-202012000 

4. Klik subdomain Anda masing-masing kemudian masuk ke folder config 

 

 

5. Klik kanan file koneksi.php lalu pilih Edit 

 

6. Ketika muncul tampilan seperti ini maka klik Edit 
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7. Akan tampil seperti gambar di bawah ini: 

 

Silakan isi pengaturan seperti definisi dibawah ini. 

Server  : localhost 

Username : u1607700_mahasiswa 

Password : praktikumsistem 

Database : u1607700_a_202012000  

 

Untuk nama database silakan disesuaikan dengan nama database Anda masing-masing 

Lihat gambar di bawah ini: 

 

8. Jika sudah maka klik Save Changes di pojok kanan atas 

 

9. Sekarang refresh atau reload halaman web sistem Anda (milik saya: a-

202012000.kuliah-psi.com) 
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10. Jika status koneksi sudah berwa hijau, maka Anda sudah berhasil terhubung ke 

database seperti pada tampilan berikut ini: 

 

11. Jika status koneksi masih berwarna merah, maka silakan cek kembali file 

koneksi.php Anda masing-masing. Cek kembali penulisan apakah sudah sesuai atau 

belum 

B. MEMBUAT AKUN LOGIN 

1. Klik link Registrasi Akun pada halaman web sistem Anda 

 

2. Isi formulir pendaftaran akun login sesuai biodata Anda, untuk password silakan buat 

password sendiri 
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3. Ketika sudah terisi semuanya maka klik Simpan. Jika berhasil akan muncul notififikasi 

seperti berikut: 

 

4. Sekarang Anda bisa Log in dengan menggunakan NIM dan Password yang telah Anda 

buat sebelumnya. Jika sudah terisi maka klik Log in 

 

5. Jika berhasil maka akan menampilan halaman seperti berikut: 
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C. MENGATUR FILE BERANDA 

1. Kita masuk kembali ke Cpanel kemudian pilih File Manager, klik public_html dan 

pilih subdomain Anda masing-masing (kelas-nim) 

2. Masuk ke folder aplikasi dengan cara klik 2 kali folder tersebut 

 

3. Pilih file beranda.php kemudian klik kanan lalu pilih Edit 
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4. Isikan kode script di bawah ini lalu klik Save Changes 

 

Keterangan tanda panah: Silakan isikan sesuai dengan nama Anda masing-masing 

5. Refresh halaman web sistem Anda sehingga tampilannya akan berubah seperti berikut: 
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D. MENGATUR FILE MENU 

1. Buka link kuliah-psi.com/cpanel 

2. Isi username dengan u1607700 

3. Isi password dengan praktikumsistem 

4. Klik Masuk/ Log in 

 

5. Pilih menu File Manager 

 

6. Masuk ke folder public_html dengan cara klik 2 kali folder tersebut 
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7. Masuk ke folder subdomain yang telah kita buat sebelumnya: kelas-nim. Klik 2 kali 

 

8. Klik kanan menu.php lalu pilih Edit 

 

9. Sehingga tampil seperti berikut. Kita perlu mengisi nama-nama menu di baris 3 dan 

sub menu di baris 8, 9, 10, 11 
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 Isikan sesuai dengan ketentuan berikut: 

  

  

10. Klik Save Changes di pojok kanan atas 

11. Silakan refresh halaman web sistem Anda. Maka akan tampil seperti di bawah ini: 

 

 

E. MENGATUR FILE INDEX 

1. Masuk kembali ke Cpanel, File Manager, public_html, kemudian ke folder masing-

masing yang sesuai dengan kelas-nim 

2. Klik kanan index.php lalu Edit 
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3. Kita perlu mengedit baris 43 dan 69 sesuai dengan nama mahasiswa masing-masing 

dan tahun saat ini. Isikan sesuai dengan ketentuan berikut: 

• Baris 43 

 

• Baris 69 

 

12. Klik Save Changes di pojok kanan atas 

13. Silakan refresh halaman web sistem Anda. Maka akan tampil seperti di bawah ini: 
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BAB 4 

MASTER MENU PENDATAAN 

A. INPUT GOLONGAN AKUN 

1. Buka alamat web sistem Anda masing-masing. Di sini saya menggunakan sistem milik 

saya a-202012000.kuliah-psi.com 

2. Masuk ke menu Pendataan lalu sub menu Golongan Akun 

 

3. Klik Tambah Data. Sehingga akan muncul tampilan seperti di bawah ini: 

 

4. Kode Golongan sudah terisi otomasis sehingga tidak perlu diisi. Silakan isikan Nama 

Golongan sesuai dengan ketentuan di bawah ini: 

Kode Golongan Nama Golongan 

1 ASET 

2 KEWAJIBAN 

3 EKUITAS 
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Kode Golongan Nama Golongan 

4 PENDAPATAN 

5 HARGA POKOK PENJUALAN 

6 BEBAN 

5. Klik Simpan untuk masing-masing Golongan Akun 

6. Jika sudah maka akan tampil seperti di bawah ini: 

  

Jika terjadi kesalahan penulisan Anda bisa melakukan Edit melalui kolom Control 

 

B. INPUT KELOMPOK AKUN 

1. Masuk ke menu Pendataan lalu sub menu Kelompok Akun 
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2. Klik Tambah Data. Sehingga akan muncul tampilan seperti di bawah ini: 

 

3. Kode Kelompok sudah terisi otomasis sehingga tidak perlu diisi. Silakan isikan Pilih 

Golongan dan Nama Kelompok sesuai dengan ketentuan di bawah ini: 

Kode Kelompok Golongan Nama Kelompok 

11 

ASET 

Aset Lancar Kas dan Setara Kas 

12 Aset Lancar Lain-lain 

13 Aset Tetap 

21 
KEWAJIBAN 

Kewajiban Jangka Pendek 

22 Kewajiban Jangka Panjang 

31 EKUITAS Modal 

41 

PENDAPATAN 

Pendapatan Dagang 

42 Pendapatan Jasa 

43 Pendapatan Lain-lain 

51 HARGA POKOK 

PENJUALAN 

HPP Dagang 

52 HPP Jasa 

61 
BEBAN 

Beban Dagang dan Jasa 

62 Beban Administrasi 

4. Klik Simpan untuk masing-masing Kelompok Akun 

5. Jika sudah maka akan tampil seperti berikut ini: 
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6. Jumlah kelompok akun ada 13, Anda bisa melihat keseluruhan dengan mengklik Next 

7. Jika terjadi kesalahan penulisan Anda bisa melakukan Edit melalui kolom Control 

 

C. INPUT DAN IMPORT DATA AKUN CASH BASIS 

1. Masuk ke menu Pendataan lalu sub menu Akun 

 

2. Klik Tambah Data. Sehingga akan muncul tampilan seperti di bawah ini: 
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3. Kode Akun sudah terisi otomasis sehingga tidak perlu diisi. Kita akan coba menginput 

satu data akun: 

GOLONGAN ASET 

KELOMPOK Aset Lancar dan Setara Kas 

NAMA AKUN Kas 

4. Klik Simpan. Sehingga tampil seperti di bawah ini: 

 

5. Lalu dikarenakan jumlah data akun sangat banyak, maka akan lama jika kita input satu 

per satu. Kita akan coba import data akun. Silakan download file akun cash basis 

(kecuali kas).xlsx di link berikut: bit.ly/3F1rYnA 

• Cara mendownload nya klik File → Download → Microsoft Excel (.xlsx) 

 

6. Kembali ke web sistem Anda. Masuk ke menu Pendataan lalu sub menu Akun 

7. Klik Import Data sesuai dengan tampilan berikut: 
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8. Klik Choose File. Lalu pilih file akun cash basis (kecuali kas).xlsx yang telah Anda 

download sebelumnya. Klik Open 

 

 

 

9. Jika sudah, maka klik Import 
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10. Periksa apakah jumlah akun yang terimport berjumlah 64 akun. Klik Last untuk 

melihat nomor terakhir 

 

 

D. INPUT DATA KATEGORI 

1. Masuk ke menu Pendataan lalu sub menu Kategori 

 

2. Klik Tambah Data. Sehingga akan muncul tampilan seperti di bawah ini: 
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3. Silakan isikan Nama Kategori sesuai dengan ketentuan di bawah ini (penulisan harus 

sama persis dengan yang tercantum di tabel): 

Nama Kategori 

Makanan 

Minuman 

Peralatan 

Lain-lain 

4. Klik Simpan untuk masing-masing Nama Kategori 

6. Jika sudah maka akan tampil seperti di bawah ini: 

  

7. Jika terjadi kesalahan penulisan Anda bisa melakukan Edit melalui kolom Control 

 

E. IMPORT DATA BARANG 

1. Download file excel data barang.xlsx di link berikut: bit.ly/3zHs544 

• Cara mendownload nya klik File → Download → Microsoft Excel (.xlsx) 
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2. Kembali ke web sistem Anda. Masuk ke menu Pendataan lalu sub menu Barang 

 

3. Klik Import Data sesuai dengan tampilan berikut: 

 

4. Klik Choose File. Lalu pilih file data barang.xlsx yang telah Anda download 

sebelumnya. Klik Open 
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11. Jika sudah, maka klik Import 

 

12. Jumlah data barang yang terimport adalah 40 barang. Berikut tampilannya: 

 

 

F. DOWNLOAD FILE LAPORAN MUTASI STOK 

1. Pilih Menu Laporan kemudian klik Laporan Mutasi Stok 

 

2. Periode mutasi stoknya sesuai ketika Anda input datanya kemudian klik Tampilkan 

 

3. Setelah itu akan muncul tampilan seperti ini: 
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4. Kemudian scroll sampai dengan halaman paling bawah, lalu klik Cetak Halaman 

 

5. Kemudian pilih Save as PDF lalu klik Save dan silakan simpan ke folder yang Anda 

inginkan 

 

 

TUGAS! 

Upload Laporan Mutasi Stok sesuai dengan ketentuan yang diberikan 



39 
 

BAB 5 

AKUNTANSI BASIS KAS 

A. TEORI DASAR JURNAL TRANSAKSI 

Terdapat 4 jenis transaksi di dalam sistem yang kita bangun yaitu: 

1. Pembelian 

Transaksi pembelian barang dagang dengan cara memasukkan data pembelian per nota 

sesuai nota pembelian dr suplier yang sekaligus berpengaruh pada bertambahnya stok 

barang, harga beli yang disesuaikan karena perbedaan harga beli barang saat dibeli dari 

beberapa suplier [dalam hal ini kita akan menggunakan metode harga beli rata-

rata] dan pencatatan jurnal pembelian. 

2. Penjualan 

Transaksi penjualan barang dengan cara memasukkan data penjualan barang per nota 

sesuai dengan barang yang dibeli oleh pelanggan yang sekaligus berpengaruh pada 

berkurangnya stok barang dan pencatatan jurnal penjualan. 

3. Jurnal Umum 

Transaksi fleksibel yang bisa disesuaikan baik akun debet maupun kredit pada suatu 

transaksi. Transaksi ini mampu menampung beberapa akun debet dan kredit tanpa 

aturan baku. 

4. Neraca Saldo 

Transaksi yang digunakan untuk mencatat saldo awal pada data laporan keuangan. 

Biasanya digunakan ketika melakukan pemindahan dari satu sistem akuntansi ke sistem 

akuntansi baru atau pemindahan data cut off tahun buku pada periode laporan keuangan. 

Jurnal Pembelian 

Jurnal yang secara default tercatat setelah melakukan pembelian barang seperti di bawah ini: 

AKUN DEBIT KREDIT 

Persediaan Barang Dagang 15.000  

PPN Masukan   1.500  

Kas  16.500 

 

Jurnal Penjualan 

Jurnal yang secara default tercatat setelah melakukan penjualan barang seperti di bawah ini: 
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AKUN DEBIT KREDIT 

Kas 20.000  

       Penjualan Barang Dagang  18.000 

PPN Keluaran    2.000 

HPP 14.000  

      Persediaan Barang Dagang  14.000 

 

Jurnal Umum 

Jurnal yang dapat di debet dan di kreditkan pada semua akun seperti di bawah ini: 

 

AKUN DEBIT KREDIT 

Bank BNI 200.000  

Kas 100.000  

Piutang Dagang  150.000 

Hutang Bank  150.000 

 

Neraca Saldo 

Jurnal yang diisi nominal nya pada semua akun yang tersedia seperti di bawah ini: 

 

 
 

B. ILUSTRASI TRANSAKSI 

 

Transaksi Pembelian 

Transaksi pembelian: pembelian barang dagang dari suplier yang mengakibatkan: 

1. Bertambahnya stok barang 

2. Penghitungan harga beli rata-rata berdasarkan histori pembelian 

3. Pencatatan jurnal pembelian di dalam sistem 
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Penjelasan: 

1. Bertambahnya Stok Barang 

Bertambahnya stok barang artinya jika kita membeli barang A dengan jumlah 

barang 20, diketahui dengan stok awal adalah 30 maka stok akhir adalah 50. 

2. Penghitungan Harga Beli Rata-Rata berdasarkan Histori Pembelian 

Jika kita mempunyai barang A stok 30, harga beli Rp 3.200. Lalu kita 

melakukan pembelian barang A dari suplier yang berbeda dengan jumlah 20 dan 

harga beli Rp 3.300 maka harga beli yang tercatat harus dirata-rata supaya 

menghasilkan HPP yang tepat pada saat barang keluar atau terjual. 

Maka diketahui: 

Stok Awal 30 

Harga Beli Awal Rp 3.200 

HPP Awal Rp 3.200 x 30 = Rp 96.000 

  

Penambahan Stok 20 

Harga Beli Penambahan Stok Rp 3.300 

Pembelian Rp 3.300 x 20 = Rp 66.000 

  

Harga Beli Baru = 
(Rp 96.000 + Rp 66.000)

(30 + 20)
 = Rp 3.240 

 

 

3. Pencatatan Jurnal Pembelian di dalam Sistem 

Di dalam sistem ini jurnal pembelian akan dikreditkan secara default dari 

akun Kas dan belum termasuk PPN Masukan. Contoh: 

Pembelian barang dagang senilai Rp 10.000.000 dengan PPN 10% dari suplier 

PT. XYZ dibayar dengan transfer dari Bank BNI. 

Jika dijabarkan dalam jurnal sederhana maka transaksi yang tercatat semestinya adalah 

sebagai berikut: 
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AKUN DEBIT KREDIT 

 Persediaan Barang Dagang 10.000.000  

 PPN Masukan   1.000.000  

     Piutang Dagang  11.000.000 

Akan tetapi karena pembelian barang dagang secara default dikreditkan pada akun 

Kas maka prosesnya adalah sebagai berikut: 

1. Input data di Menu Pembelian sehingga menghasilkan jurnal berikut:  

AKUN DEBIT KREDIT 

 Persediaan Barang Dagang 10.000.000  

 PPN Masukan   1.000.000  

     Kas  11.000.000 

2. Karena terdapat perbedaan metode pembayaran karena ditransfer dari 

rekening bank BNI maka dilakukan penyesuaian transaksi di menu Jurnal 

Umum 

AKUN DEBIT KREDIT 

 Kas 11.000.000  

     Bank BNI  11.000.000 

Begitu juga dengan permasalahan transaksi pembelian lain maka perlu dipelajari agar 

menghasilkan jurnal transaksi yang benar sebelum penginputan data” 

Transaksi Penjualan 

Transaksi penjualan: penjualan barang dagang ke pelanggan yang mengakibatkan: 

1. Berkurangnya stok barang 

2. Pencatatan jurnal penjualan di dalam sistem 

 

Penjelasan: 

1. Berkurangnya Stok Barang 

Berkurangnya stok barang artinya jika kita menjual barang A dengan jumlah 

barang 5 ,  diketahui dengan stok awal adalah 50 maka stok akhir adalah 45. 

2. Pencatatan Jurnal Penjualan di dalam Sistem 

Di dalam sistem ini jurnal penjualan akan didebetkan secara default ke akun Kas 
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dan sudah termasuk PPN Keluaran. Contoh: 

 

Penjualan barang dagang senilai Rp 5.000.000 (sudah termasuk PPN 10%) 

dengan HPP Rp 3.800.000 ke pelanggan dibayar dengan transfer ke Bank BCA 

 

Jika dijabarkan dalam jurnal sederhana maka transaksi yang tercatat semestinya adalah 

sebagai berikut: 

AKUN DEBIT KREDIT 

 Bank BCA 5.000.000  

        Penjualan Barang Dagang    4.500.000 

        PPN Keluaran   500.000 

 HPP 3.800.000  

        Persediaan Barang Dagang  3.800.000 

 

Akan tetapi karena penjualan barang dagang secara default didebetkan ke akun kas 

maka prosesnya adalah sebagai berikut: 

1. Input data di Menu Penjualan sehingga menghasilkan jurnal berikut: 

AKUN DEBIT KREDIT 

 Kas 5.000.000  

            Penjualan Barang Dagang  4.500.000 

            PPN Keluaran   500.000 

 HPP 3.800.000  

            Persediaan Barang Dagang  3.800.000 

 

2. Karena terdapat perbedaan metode pembayaran karena ditransfer ke 

rekening bank BCA maka perlu dilakukan penyesuaian di menu Kas 

Keluar sebagai berikut: 

AKUN DEBIT KREDIT 

 Bank BCA 5.000.000  

     Kas  5.000.000 

 

“Begitu juga dengan permasalahan transaksi penjualan lain maka perlu dipelajari agar 

menghasilkan jurnal transaksi yang benar sebelum penginputan data” 
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C. UPLOAD FILE PATCH APLIKASI.ZIP 

Silakan download file Patch Aplikasi.zip dan upload file ke Cpanel Anda. File ini berisi 

update pembaharuan sistem terbaru untuk beberapa laporan. 

1. Download file Patch Aplikasi.zip di link berikut: bit.ly/3j5rBiC 

2. Buka Cpanel masuk ke File Manager 

3. Buka folder public_html seperti tampilan di bawah ini: 

 

4. Pilih folder sistem milik Anda masing-masing. Contoh di sini saya memilih folder 

milik saya a-202012000 kemudian klik dua kali 

 

 

5. Klik Upload 
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6. Lalu klik Select File 

 

7. Pilih file Patch Aplikasi.zip lalu klik Open 

 

8. Tunggu sampai berwarna hijau. Lalu klik Go Back 

 

 

9. Klik kanan file Patch Aplikasi.zip yang tadi kita upload lalu klik Extract 
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10. Lalu klik Extract Files 
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LATIHAN SOAL AKUNTANSI BASIS KAS 
 

1. PT. Aneka Toko Serba Ada menggunakan aplikasi MYOB sebagai sistem pencatatan 

akuntansi perusahaannya pada tahun 2015-2017. Pada tahun 2018 mereka mulai 

menggunakan sistem akuntansi baru milik perusahaan sehingga mereka ingin 

memindahkan data laporan keuangan di sistem lama ke sistem baru. Pindahkan data 

tersebut ke sistem baru lewat menu transaksi Neraca Saldo data Laporan Buku Besar 

per 31 Desember 2017 adalah sebagai berikut: 

KODE AKUN SALDO AKHIR 

1101 Kas  Rp            80.000.000  

1102 Bank BNI  Rp            35.000.000  

1103 Bank BCA  Rp            50.000.000  

1104 Bank BRI  Rp            50.000.000  

1105 Bank Mandiri  Rp            11.000.000  

1201 Piutang Dagang  Rp              7.800.000  

1202 Piutang Usaha  Rp              1.100.000  

1204 Persediaan Barang Dagang  Rp              5.000.000  

1301 Tanah  Rp            70.000.000  

1302 Bangunan  Rp            85.000.000  

1303 Peralatan dan Mesin  Rp            45.000.000  

1304 Kendaraan  Rp            28.000.000  

1306 Akumulasi Penyusutan (Rp           11.000.000)  

2103 Utang Bank  Rp            15.000.000  

3101 Modal Usaha  Rp          400.000.000  

3104 Laba ditahan  Rp            41.900.000  

 

2. Pada tanggal 2 Januari 2018 PT. Aneka Toko Serba Ada melakukan penambahan 

modal sebesar Rp 100.000.000 dalam bentuk Peralatan dan Mesin dengan No Nota: 

TRX-001. Masukkan transaksi ke dalam sistem! 

“Karena transaksi di atas bukan berbasis kas maka kita sesuaikan dengan modifikasi 

transaksi berikut. Karena transaksi basis kas akan dicatat jika ada penambahan 

maupun pengeluaran kas dan setara kas” 
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AKUN DEBIT KREDIT 

Kas 100.000.000 - 

    Modal Usaha - 100.000.000 

Peralatan dan Mesin 100.000.000 - 

    Kas - 100.000.000 

 

3. Pada tanggal 3 Januari 2018 PT. Aneka Toko Serba Ada melakukan pengurusan ijin 

pembentukan PT dan ijin HO lewat jasa pengurusan ijin dengan biaya sebesar Rp 

10.000.000 dengan ditransfer dari Bank BNI ke Bank Mandiri milik Klien dengan 

biaya kliring sebesar Rp 2.900. Maka Jurnal Pencatatannya adalah masuk ke menu 

Jurnal Umum dan input jurnal sebagai berikut dengan No Nota: TRX-002. Masukkan 

transaksi ke dalam sistem! 

AKUN DEBIT KREDIT 

Beban Jasa Konsultan 10.000.000 - 

Beban Adm Bank          2.900 - 

Bank BNI - 10.002.900 

 

3. Pada Tanggal 4 Januari 2018 PT. Aneka Toko Serba Ada melakukan pembelian 

peralatan komputer, printer, UPS, Brankas dengan harga Rp 15.500.000 dibayar tunai. 

Maka pencatatan jurnalnya adalah masuk ke menu Jurnal Umum dan input jurnal 

sebagai berikut dengan No Nota: TRX-003. Masukkan transaksi ke dalam sistem! 

AKUN DEBET KREDIT 

Peralatan dan Mesin 15.500.000 - 

Kas - 15.500.000 

4. Pada Tanggal 5 Januari 2018 PT. Aneka Toko Serba Ada melakukan pembelian Ruko 

kecil dengan harga Rp 120.000.000 (Tanah Rp 70.000.000 dan bangunan Rp 

50.000.000) dibayar dua kali dengan perbandingan 30:70. Pembayaran pertama 

dibayar tunai dan pembayaran kedua akan dibayarkan tanggal 15 Januari 2018. Maka 

pencatatan jurnalnya adalah masuk   ke menu Jurnal Umum dan input jurnal sebagai 

berikut dengan No Nota: TRX-004 
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Tanggal: 5 Januari 2018 

AKUN DEBIT KREDIT 

Tanah 21.000.000 - 

Bangunan 15.000.000 - 

Kas - 36.000.000 

 Tgl: 15 Januari 2018 

AKUN DEBIT KREDIT 

Tanah 49.000.000 - 

Bangunan 35.000.000 - 

Kas - 84.000.000 

 

Save Laporan Jurnal dalam bentuk PDF di menu Laporan → Laporan Jurnal → Pilih 

Semua Jurnal → Periode 1 Januari 2018 – 31 Januari 2018 
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TUGAS 

1. Save Laporan Jurnal dalam bentuk PDF di menu Laporan → Laporan 

Jurnal → Semua Jurnal → Periode 1 Januari 2020 – 29 Februari 2020  

2. Save Laporan Neraca dalam bentuk PDF di menu Laporan → Laporan 

Neraca per 29 Februari 2020 

INPUT TRANSAKSI BERIKUT KE DALAM SISTEM ANDA MASING-MASING! 

1. Pada tanggal 1 Januari 2020 Bpk. Aldi mendirikan perusahaan bersama dengan 

rekan kerjanya dengan nama PT. Toko Berkah Jaya dengan setoran modal Rp 

1.000.000.000 dan Utang Bank Rp 290.000.000 yang terbagi dari: 

Kas Rp 300.000.000 Giro BCA Rp 100.000.000 

Giro BNI Rp 200.000.000 Tanah Rp 120.000.000 

Giro BRI Rp 200.000.000 Bangunan Rp 70.000.000 

Giro Mandiri Rp 200.000.000 Peralatan dan Mesin Rp 100.000.000 

Buatlah jurnal transaksi nya ke dalam sistem! 

2. Pada tanggal 13 Januari 2020 PT Toko Berkah Jaya melakukan pembelian Tanah 

Rp 160.000.000, Membangun Gudang Rp 80.000.000, membeli kendaraan Grand 

Max bekas Rp 45.000.000 dan membeli komputer, printer, alarm, dan alat listrik 

senilai Rp 45.000.000 dibayar dengan kas 35%, Giro BNI 30%, Giro BRI 35%. 

Buatlah jurnal transaksi nya ke dalam sistem! 

3. Pada tanggal 23 Januari 2020 PT Toko Berkah Jaya melakukan perekrutan 8 

karyawan baru dengan biaya kegiatan senilai Rp 2.000.000 untuk membeli konsumsi 

kegiatan dan peralatan dibayar tunai. Buatlah jurnal transaksi nya ke dalam sistem! 

4. Pada tanggal 25 Januari 2020 Bendahara PT Toko Berkah Jaya melakukan 

pengisian kas tunai dari Giro Mandiri sebesar Rp 30.000.000. Buatlah jurnal 

transaksi nya ke dalam sistem! 

5. Pada tanggal 31 Januari 2020 PT Toko Berkah Jaya melakukan pembayaran listrik 

dan Internet sebesar Rp 550.000 secara kredit dan akan dibayar pada 5 Februari 

2020. Buatlah jurnal transaksi nya ke dalam sistem!
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BAB 6 

NOTA PEMBELIAN DAN PENJUALAN 

A. PENAMBAHAN AKUN 

Tambahkan Akun “5102 - Biaya Kirim” dan “4105 - Pendapatan Pengiriman Barang” 

dengan cara berikut: 

1. Buka alamat web sistem Anda masing-masing. Di sini saya menggunakan sistem milik 

saya a-202012000.kuliah-psi.com 

2. Masuk ke menu Pendataan lalu pilih sub menu Akun seperti pada gambar berikut: 

 

3. Pilih Tambah Data 

 

4. Tambahkan akun sesuai dengan ketentuan di bawah ini kemudian klik Simpan
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5. Kemudian pilih Tambah Data lagi untuk menambahkan akun berikutnya 

 

6. Tambahkan akun sesuai dengan ketentuan di bawah ini kemudian klik Simpan 

 

 

B. INPUT NOTA PEMBELIAN DAN PENJUALAN 

1. Input nota berikut ke dalam sistem melalui menu Transaksi kemudian pilih sub menu 

Pembelian atau Penjualan 

• Nota Pembelian 1 [Lampiran 1] 

• Nota Pembelian 2 [ Lampiran 2] 

• Nota Penjualan 1 [ Lampiran 3] 

 

 

Masukkan TANGGAL dan NO NOTA sesuai dengan lampiran yang diberikan 
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Input semua barang yang sesuai dengan nota 

 

 

 

Jika sudah input semua barang, kemudian klik Simpan Nota  

 

Jika berhasil, tampilan yang akan muncul seperti berikut: 

 

** Setelah input pembelian dan penjualan, lakukan penyesuaian di Jurnal Umum sesuai 

dengan teori pembelian dan penjualan ** 
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2. [ Nota: #Feb18.01 ] Pada tanggal 5 Februari 2018 PT. Aneka Toko Serba Ada melakukan 

peminjaman utang ke Bank BNI Sebesar Rp 50.000.000, dipotong biaya pencairan dan 

notaris sebesar Rp 2.500.000. Dana akan cair ke rekening BNI pada 10 Februari 2018.  

3. [ Nota: #Feb18.02 ] Pada tanggal 15 Februari 2018 PT. Aneka Toko serba ada mengisi 

Kas dari Bank BRI sebesar Rp 15.000.000.  

4. [ Nota: #Feb18.03 ] Pada tanggal 20 Februari 2018 PT. Aneka Toko Serba Ada menyetor 

PPN ke Kas Negara melalui atm BNI untuk periode transaksi 20 Januari – 19 Februari 

2018.  

Jumlah = PPN Keluaran - PPN Masukan 

Jika (+) maka setor, Jika (-) maka restitusi 

*Lihat nominal dengan melihat buku besar per akun PPN Keluaran dan PPN Masukan 

periode 20 Januari 2018 – 19 Februari 2018* 

Perhitungan: 

Rp 4.753.600 – Rp 4.080.000 = Rp 673.600 (setor) 

5. [ Nota: #Feb18.04 ] Pada tanggal 28 Februari 2018 mendapatkan pendapatan bunga bank 

sebagai berikut:  

• Bank BRI   Rp 14.000 

• Bank BNI   Rp 12.000 

• Bank BCA  Rp 17.000 

• Bank Mandiri  Rp 20.000 

 

Masing-masing dipotong pajak 20% dan administrasi bulanan Bank masing-

masing Rp 10.000. Buatlah transaksinya!



LAMPIRAN 1 
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NOTA PEMBELIAN 1 

NO. JUMLAH

01 1000

02 500

03 AGAR D.S SUNRISE 7G PTH 1000

04 ALFREDO 100G SGR FREE ALMOND 500

05 ALFREDO 100G SGR FREE DARK 1000

Cara Pembayaran

a/n PT. Superindo Grosir

No. Rek : 1234567890

Nama Perusahaan

(Materai, Cap, TTD)

(PT. Superindo)

Transfer via (Bank BCA)

Total harga IDR40.800.000

PPN (10%) IDR4.080.000

Biaya kirim IDR0

T O T A L   T A G I H A N IDR44.880.000

ABC SAUS TIRAM 30G IDR10.000 IDR5.000.000

IDR1.300

IDR15.000

IDR15.000

IDR1.300.000

IDR7.500.000

IDR15.000.000

DESKRIPSI HARGA SATUAN TOTAL HARGA

ABC JUICE ORANGE GOLD 1LTR IDR12.000 IDR12.000.000

INVOICE

NOMOR INVOICE

1705110001

TANGGAL PENAGIHAN 

1 Februari 2018

BATAS AKHIR PEMBAYARAN

2 Februari 2018

DITAGIHKAN KEPADA

Nama lengkap : PT. Aneka Toko Serba Ada

Nama perusahaan : PT. Aneka Toko Serba Ada

Alamat lengkap : Kudus

Kode pos : 28387

DITAGIHKAN OLEH

Nama lengkap : PT. Superindo

Nama perusahaan : PT. Superindo

Alamat lengkap : Surabaya

Kode pos : 98766



LAMPIRAN 2 
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NOTA PEMBELIAN 2 

 

NO. JUMLAH

01 200

02 200

03 ALOHA KRP UDANG 500GR BIRU 150

04 ALOHA KRP WARNA 500G 100

05 ALOHA KU XPR.500GR MERAH 300

Cara Pembayaran

a/n PT. Superindo Grosir

No. Rek : 1234567890

Nama Perusahaan

(Materai, Cap, TTD)

(PT. Superindo)

Transfer via (Bank BNI)

Total harga IDR8.200.000

PPN (0%) IDR0

Biaya kirim IDR200.000

T O T A L   T A G I H A N IDR8.400.000

ALFREDO 100G SGR FREE MILK HAZELNUT IDR15.000 IDR3.000.000

IDR5.000

IDR4.000

IDR3.500

IDR750.000

IDR400.000

IDR1.050.000

DESKRIPSI HARGA SATUAN TOTAL HARGA

ALFREDO 100G SGR FREE MILK IDR15.000 IDR3.000.000

INVOICE

NOMOR INVOICE

1705110021

TANGGAL PENAGIHAN 

2 Februari 2018

BATAS AKHIR PEMBAYARAN

3 Februari 2018

DITAGIHKAN KEPADA

Nama lengkap : PT. Aneka Toko Serba Ada

Nama perusahaan : PT. Aneka Toko Serba Ada

Alamat lengkap : Kudus

Kode pos : 28387

DITAGIHKAN OLEH

Nama lengkap : PT. Superindo

Nama perusahaan : PT. Superindo

Alamat lengkap : Surabaya

Kode pos : 98766



LAMPIRAN 3 
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NOTA PENJUALAN 1 

 

 

NO. JUMLAH

01 600

02 400

03 AGAR D.S SUNRISE 7G PTH 700

04 ALFREDO 100G SGR FREE ALMOND 400

05 ALFREDO 100G SGR FREE DARK 800

06 ALFREDO 100G SGR FREE MILK 130

07 ALFREDO 100G SGR FREE MILK HAZELNUT 140

08 120

09 90

10 300

Cara Pengembalian

PENJUALAN

NOMOR NOTA

-

TANGGAL 

3 Februari 2018

BATAS AKHIR PEMBAYARAN

4 Februari 2018

DITAGIHKAN KEPADA

Nama lengkap : Risda

Nama perusahaan : Toko Rome Store

Alamat lengkap : Kudus

Kode pos : 59398

DITAGIHKAN OLEH

Nama lengkap : Dika

Nama perusahaan : PT. Toko Aneka Serba Ada

Alamat lengkap : Kudus

Kode pos : 59381

DESKRIPSI HARGA SATUAN TOTAL HARGA

ABC JUICE ORANGE GOLD 1LTR IDR17.900 IDR10.740.000

ABC SAUS TIRAM 30G IDR12.800 IDR5.120.000

ALOHA KRP UDANG 500GR BIRU IDR7.800 IDR936.000

IDR1.700

IDR18.500

IDR18.500

IDR1.190.000

IDR7.400.000

IDR14.800.000

IDR18.500

IDR18.500

IDR2.405.000

IDR2.590.000

ALOHA KRP WARNA 500G IDR6.500 IDR585.000

ALOHA KU XPR.500GR MERAH IDR5.900 IDR1.770.000

Nama Perusahaan

(Materai, Cap, TTD)

(Dika)

Transfer via (Tunai)

Total harga IDR47.536.000

PPN (10%) IDR4.753.600

Biaya kirim IDR50.000

T O T A L   T A G I H A N IDR52.339.600
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BAB 7 

AKUNTANSI BASIS AKRUAL 

A. IMPORT SQL AKUNTANSI BASIS AKRUAL 

1. Download file akrual.zip di link berikut: bit.ly/3o4yliy 

2. Import file tersebut ke sistem Anda di menu Setting → Import Database 

 

3. Klik tombol Import Database 

 

4. Klik Choose File 

 

5. Cari file akrual.zip yang sudah di download tadi. Lalu klik Open 

6. Kemudian klik Import 
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7. Data sudah berhasil diimport 

B. MENGUBAH DATA AKUN.php DI CPANEL 

1. Download file akun.php pada link berikut: bit.ly/3AE6bBQ 

 

2. Kemudian buka link kuliah-psi.com/cpanel 

3. Isi username dengan u1607700 

4. Isi password dengan praktikumsistem 

5. Klik Masuk/ Log in 

 

5. Pilih menu File Manager 
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6. Masuk ke folder public_html dengan cara klik 2 kali folder tersebut 

 

7. Masuk ke folder subdomain yang telah kita buat sebelumnya: kelas-nim. Klik 2 kali 

 

8. Kemudian klik menu aplikasi 

 



 

61 
 

9. Ketika sudah masuk ke menu aplikasi, kemudian pilih upload

 

10. Pilih Select File kemudian cari file akun.php yang telah didownload tadi kemudian 

klik Open 

 

11. Jika muncul tampilan seperti ini, pilih Yes 

 

12. Tunggu sampai proses upload berwarna hijau kemudian klik Go Back 
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C. MENGHAPUS SEMUA TRANSAKSI BASIS KAS 

1. Masuk ke menu Transaksi → Hapus Semua Transaksi 

 

2. Klik tombol Hapus Semua Transaksi 

 

3. Kemudian akan muncul peringatan seperti berikut, lalu klik OK 

 

4. Data sudah berhasil terhapus 
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D. MENGHAPUS SEMUA DATA AKUN BASIS KAS 

1. Masuk ke menu Pendataan → Akun 

 

2. Klik tombol Hapus Semua Akun 

 

3. Kemudian klik tombol Ya, Lanjutkan 

 

4. Jika tampilan sudah muncul seperti ini, artinya data akun sudah terhapus 
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E. IMPORT DATA AKUN BASIS AKRUAL 

1. Download file akun akrual basis.xlxs di link berikut: bit.ly/3nZ0NCc 

2. Klik File → Download → Microsoft Excel (.xlsx) 

 

3. Masuk ke menu Pendataan → Akun 

 

4. Kemudian klik Import Data lalu pilih Choose File 
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5. Pilih file akun akrual basis.xlsx yang sudah Anda download tadi kemudian klik 

Open 

 

6. Kemudian klik Import 

 

7. Jika berhasil, maka akan muncul tampilan seperti di bawah ini. Kemudian periksa 

jumlah akun yang terimport adalah 79 akun dengan cara klik Last 
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LATIHAN SOAL AKUNTANSI BASIS AKRUAL 

Bulan Tgl Keterangan Nota 

Januari 

2018 

1 Pendirian perusahaan baru PT. XYZ dengan setoran modal sebagai 

berikut: 

• Kas Rp 200.000.000 

• Bank BNI Rp 350.000.000 

• Bank BCA Rp 150.000.000 

• Bank BRI Rp 70.000.000 

• Bank Mandiri Rp 100.000.000 

• Kendaraan Rp 40.000.000 

J-001 

2 Bayar sewa gudang untuk 6 bulan dibayar pada tiap bulan tanggal 

2 sebesar Rp 1.000.0000 per bulan 
J-002 

3 Mendapat tagihan internet indihome senilai Rp 265.000 dan listrik 

Rp 450.000 yang akan dibayar tanggal 20 Januari 
J-003 

4 Membeli inventaris (persediaan) senilai Rp 4.500.000 dibayar 

menggunakan Kartu Kredit BNI dengan bunga tiap bulan 2,5% 

tenor selama 3 bulan. Lakukan posting jurnal sampai inventaris 

tersebut lunas 

J-004 

11 Membayar langganan Spotify untuk musik hiburan kantor Rp 

49.000 
J-005 

13 Membeli hiasan dinding Rp 250.000 di Shopee menggunakan 

paylater dengan bunga 1% dibayar bulan depan dengan deposit 

Shopee pay via BCA biaya administrasi Rp 1.500. Lakukan posting 

jurnal sampai pembelian tersebut lunas 

J-006 

15 Mendapatkan pendapatan bunga bank sebagai berikut: 

• BCA Rp 25.000 

• BNI Rp 20.000 

• Mandiri Rp 20.000 

• BRI Rp 15.000 

Masing-masing dipotong pajak 20% dan administrasi bulanan 

bank masing-masing Rp 10.000 

J-007 

16 Mendapat pembayaran atas pekerjaan jasa sebesar Rp 150.000.000 

belum termasuk PPN 10% dan PPh 2% yang akan selesai 

dikerjakan pada 31 Januari. Ditransfer ke rekening BNI. 

J-008 

20 Menghitung gaji karyawan cut off 16 Desember 2017 sampai 15 

Januari 2018 yang akan ditransfer ke rekening karyawan pada 25 

Januari lewat Bank Mandiri Payroll sebesar Rp 35.000.000 

J-009 

21 Penyusutan kendaraan sebesar 25% per tahun sesuai nilai buku di 

buku besar. Lakukan jurnal penyusutan bulan pertama untuk nilai 

buku kendaraan (abaikan residu) 

J-010 
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TUGAS 

Save Laporan Jurnal dalam bentuk PDF di menu Laporan → Laporan Jurnal → 

Semua Jurnal → Periode 1 Januari 2019 – 31 Desember 2019 

 

Bulan Tgl Keterangan Nota 

Januari 

2019 

1 Pendirian perusahaan baru PT. TUGAS dengan setoran modal 

sebagai berikut: 

• Kas Rp 400.000.000 

• Bank BNI Rp 250.000.000 

• Bank BCA Rp 550.000.000 

• Bank BRI Rp 170.000.000 

• Bank Mandiri Rp 100.000.000 

• Kendaraan Rp 35.000.000 

• Software Rp 45.000.000 

T-001 

2 Mendapat pendapatan atas sewa bangunan untuk satu tahun sebesar 

Rp 12.000.000 dibayar tiap tanggal 2. Buat seluruh jurnalnya 
T-002 

4 Mendapat tagihan langganan majalah bursa saham sebesar Rp 

200.000 yang akan dibayar pada tangal 10 Januari 
T-003 

6 Membeli Printer Canon dan Epson seharga masing masing Rp 

2.000.000 belum termasuk PPN dan PPH dibayar dengan kartu 

debit BCA 

T-004 

8 Membayar biaya perjalanan dinas karyawan ke Jakarta dengan 

biaya pesawat Rp 370.000 dan hotel Rp 500.000 dibayar dengan 

kartu kredit BCA cicilan 2 bulan bunga 2,5%  

T-005 

14 Membayar biaya tukang untuk memperbaiki gudang bocor sebesar 

Rp 550.000 
T-006 

15 Mendapatkan pendapatan bunga bank sebagai berikut: 

• BCA Rp 25.000 

• BNI Rp 20.000 

• Mandiri Rp 20.000 

• BRI Rp 15.000 

T-007 
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Bulan Tgl Keterangan Nota 

Masing-masing dipotong pajak 20% dan administrasi bulanan 

bank masing-masing Rp 10.000 

20 Menghitung gaji karyawan cut off 16 Desember 2018 sampai 15 

Januari 2019 yang akan ditransfer ke rekening karyawan pada 25 

Januari lewat Bank Mandiri Payroll sebesar Rp 40.000.000 dan 

telah dipotong PPh 21 sebesar Rp 275.000. PPh 21 akan disetor 

tanggal 30 Januari 2019 ke Kas Negara 

T-008 

21 Penyusutan kendaraan sebesar 20% dan software sebesar 12,5% 

per tahun. Lakukan jurnal penyusutan bulan pertama untuk nilai 

buku kendaraan. Baca nilai buku nya pada transaksi T-001 

T-009 
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BAB 8 

NOTA PEMBELIAN DAN RETUR PEMBELIAN 

A. NOTA PEMBELIAN TEMPO 

Jika ada pembelian dengan pembayaran tempo maka penyesuaian dilakukan langsung pada 

tanggal tersebut dengan diakui Utang Dagang. Berbeda dengan basis kas yang diakui ketika 

pembayaran dilakukan. 

 

1. Masuk ke Aplikasi Toko masing-masing dan input semua pembelian berdasarkan faktur 

pembelian yang disediakan. Pilih menu Transaksi → Pembelian 

 

2. Klik Tambah Barang untuk menambah pembelian barang baru 

PT. Suplier Indonesia Faktur No. : F-001

Jl. XYZ Tanggal : 01 Februari 2018

No. Tlp. (0291) 300-192883 Tempo : 15 Februari 2018

Nama Pembeli : PT. Toko Aneka Serba Ada

Alamat : Jl. Jend Sudirman No. 21 A Kudus

No. Qty Harga Satuan

1 1000 15.000Rp                   

2 1000 25.000Rp                   

3 1000 16.000Rp                   

4 1000 6.000Rp                     

5

6

7

8

9

10

DPP Pembelian

Biaya Kirim

*) Cara Bayar : Diskon

Sesama BANK BNI PPN (10%)

15 Februari 2018 Total

6.200.000Rp                       

68.300.000Rp                     

0

0

62.000.000Rp                     

20.000-Rp                            

120.000Rp                          

0

0

0

CELENGAN BCTC-102 TECHNO 16.000.000Rp                     

CELENGAN TRAIN SV-11 L/S 6.000.000Rp                       

0

BUSA MANDI ANAK LOVE 194A ( JHEDY ) 25.000.000Rp                     

FAKTUR PEMBELIAN

Nama Barang Jumlah

BANGO MANIS 24POUCH X 225ML 15.000.000Rp                     
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3. Simpan Nota jika pembelian baru sudah terinput 

 

 

4. Melakukan penyesuaian pembelian dengan cara pilih menu Transaksi → Jurnal 

Umum 
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5. Klik Buat Transaksi kemudian input semua jurnal penyesuaian yang diperlukan 

  

6. Jika sudah terinput semua, maka klik Simpan Transaksi 
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B. RETUR PEMBELIAN 

Retur pembelian dapat diterima jika dilakukan sebelum masa jatuh tempo pembayaran Faktur 

Pembelian. 

 

1. Masuk ke Aplikasi Toko masing-masing kemudian pilih menu Transaksi → Daftar 

Pembelian 

 

 

PT. Suplier Indonesia Faktur No. : Retur - F-001

Jl. XYZ Tanggal : 05 Februari 2018

No. Tlp. (0291) 300-192883 Tempo : 15 Februari 2018

Nama Pembeli : PT. Toko Aneka Serba Ada

Alamat : Jl. Jend Sudirman No. 21 A Kudus

No. Qty Harga Satuan

1 20 15.000Rp            

2 30 25.000Rp            

3 50 16.000Rp            

4

5

6

7

8

9

10

DPP Pembelian

Biaya Kirim

Diskon

PPN (10%)

Total

BUSA MANDI ANAK LOVE 194A ( JHEDY ) 750.000Rp                 

RETUR PEMBELIAN

Nama Barang Jumlah

BANGO MANIS 24POUCH X 225ML 300.000Rp                 

CELENGAN BCTC-102 TECHNO 800.000Rp                 

0

0

0

0

0

185.000Rp                 

2.035.000Rp              

0

0

1.850.000Rp              
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2. Kemudian, di bagian Control klik Retur 

 

3. Lakukan retur barang sesuai dengan data Retur Pembelian. Perhatikan tanggal retur, 

sesuaikan dengan data yang diberikan. Jika sudah, klik Simpan 
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4. Melakukan penyesuaian Retur Pembelian dengan cara pilih menu Transaksi → Jurnal 

Umum 

5. Berikut adalah penyesuaiannya. Setelah input transaksi penyesuaian, klik Simpan 

Transaksi 

 

 

 

C. PEMBAYARAN PEMBELIAN TEMPO 

1. Melakukan perhitungan pembayaran tempo dengan cara pilih menu Transaksi → 

Jurnal Umum → Tambah Data → Buat Transaksi 
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2. Perhitungannya didapatkan dari jumlah pembayaran pembelian dikurangi dengan 

jumlah retur pembelian 

• Total Pembayaran Pembelian   Rp 68.300.000  

• Retur Pembelian    Rp   2.035.000 

Pembayaran pembelian barang melalui Bank BNI 

Jika sudah maka, klik Simpan Transaksi 

 

 

D. INPUT JURNAL: BUKTI KAS MASUK, KELUAR DAN MEMORIAL 

BUKTI KAS MASUK 

 

PT. Toko Aneka Serba Ada No Nota. : F-002

Jl. Jend Sudirman No. 21 A Kudus Tanggal : 13 Februari 2018

No. Tlp. (0291) 300-192883

Telah Terima Dari :

Kepada :

Sejumlah :

Keterangan :

akan dibayar 23 Februari 2018

Rp 5.000.000,00

BUKTI KAS MASUK

PT. ANGKASA

PT. Toko Aneka Serba Ada

# Lima Juta Rupiah #

Pembayaran atas sewa Genset Pernikahan sebesar 10 juta dibayar dua kali, kekuarangan
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1. Masuk ke Aplikasi Toko masing-masing kemudian pilih menu Transaksi → Jurnal 

Umum → Tambah Data → Buat Transaksi 

 

2. Input bukti kas masuk kemudian klik Simpan Transaksi 

 

 

3. Kemudian klik Tambah Data → Buat Transaksi untuk menjurnal pelunasan 

pendapatan sewa kemudian Simpan Transaksi 
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BUKTI KAS KELUAR 

 

PT. Toko Aneka Serba Ada No Nota. : F-003

Jl. Jend Sudirman No. 21 A Kudus Tanggal : 17 Februari 2018

No. Tlp. (0291) 300-192883

Telah dibayarkan Kepada :

Dari :

Sejumlah :

Keterangan :

Dikerjakan 2 kali 17 Feb 2018 dan 27 Feb 2018

Rp 1.000.000,00

BUKTI KAS KELUAR

CV. Super Cleaning AC

PT. Toko Aneka Serba Ada

# Satu Juta Rupiah #

Pembayaran pasang 2 AC Gedung : 1.000.000
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1. Masuk ke Aplikasi Toko masing-masing kemudian pilih menu Transaksi → Jurnal 

Umum → Tambah Data → Buat Transaksi 

 

2. Input bukti kas keluar untuk pembayaran pasang AC yang dikerjakan 2 kali. Kemudian 

klik Simpan Transaksi 

 

 

3. Kemudian klik Tambah Data → Buat Transaksi untuk menjurnal pemasangan AC 

yang kedua kemudian Simpan Transaksi 
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BUKTI MEMORIAL 

 

PT. Toko Aneka Serba Ada No Nota. : F-004

Jl. Jend Sudirman No. 21 A Kudus Tanggal : 28 Februari 2018

No. Tlp. (0291) 300-192883

Dari :

Kepada :

Sejumlah :

Keterangan :

Rp 833.333,00

BUKTI MEMORIAL

Kepala Bagian Akuntansi

Bagian Pembukuan Sistem

# Delapan Ratus Tiga Puluh Tiga Ribu Tiga Ratus Tiga Puluh Tiga Rupiah #

Penyusutan Kendaraan 2/48
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1. Masuk ke Aplikasi Toko masing-masing kemudian pilih menu Transaksi → Jurnal 

Umum → Tambah Data → Buat Transaksi 

 

2. Input bukti memorial, kemudian klik Simpan Transaksi 
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BAB 9 

NOTA PENJUALAN TEMPO DAN RETUR PENJUALAN 

A. UPLOAD PATCH PENJUALAN 

1. Download file patch penjualan.zip di link berikut bit.ly/3liTV23 

2. Upload patch penjualan.zip ke folder Sistem Anda di Cpanel → File Manager 

kemudian klik dua kali public_html 

 

3. Pilih folder Anda masing-masing 

 

4. Kemudian klik Upload 

 

5. Klik Select File kemudian pilih file yang telah Anda download tadi  
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6. Tunggu sampai berwarna hijau kemudian klik Go Back 

 

7. Klik kanan patch penjualan.zip kemudian pilih Extract 

 

8. Kemudian klik Extract Files → Close 

 

 

B. PENJUALAN TEMPO 

Jika ada penjualan dengan pembayaran tempo maka penyesuaian dilakukan langsung pada 

tanggal tersebut dengan diakui Piutang Dagang. Berbeda dengan basis kas yang diakui ketika 

pembayaran dilakukan. 
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C. RETUR PENJUALAN 

Retur Penjualan dapat diterima jika dilakukan sebelum masa jatuh tempo pembayaran Faktur 

Penjualan. 

 

PT. Toko Aneka Serba Ada Faktur No. : 1803010001

Jl. Jend Sudirman No. 21 A Kudus Tanggal : 1 Maret 2018

No. Tlp. (0291) 300-192883 Tempo : 15 Maret 2018

Nama Pembeli : PT. CITRA ABADI

Alamat : Jl. Kebagusan Barat No. 12 Jakarta Selatan. Tlp (021) 837361

No. Qty Harga Satuan

1 600 23.000Rp                   

2 600 32.600Rp                   

3 600 22.200Rp                   

4 600 10.800Rp                   

5

6

7

8

9

10

Penjualan

Biaya Kirim

*) Cara Bayar : Diskon

Transfer sesama BCA PPN (10%)

Total

50.000Rp                            

53.160.000Rp                     

76.000-Rp                            

5.316.000Rp                       

58.450.000Rp                     

FAKTUR PENJUALAN

0

0

0

0

0

0

Jumlah

13.800.000Rp                     

19.560.000Rp                     

13.320.000Rp                     

6.480.000Rp                       

Nama Barang

BANGO MANIS 24POUCH X 225ML

BUSA MANDI ANAK LOVE 194A ( JHEDY )

CELENGAN BCTC-102 TECHNO

CELENGAN TRAIN SV-11 L/S

PT. Toko Aneka Serba Ada Faktur No. : Retur - 1803010001

Jl. Jend Sudirman No. 21 A Kudus Tanggal : 8 Maret 2018

No. Tlp. (0291) 300-192883 Tempo : 15 Maret 2018

Nama Pembeli : PT. CITRA ABADI

Alamat : Jl. Kebagusan Barat No. 12 Jakarta Selatan. Tlp (021) 837361

No. Qty Harga Satuan

1 4 23.000Rp                   

2 9 32.600Rp                   

3 10 22.200Rp                   

4 15 10.800Rp                   

5

6

7

8

9

10

Penjualan

*) Cara Bayar : Diskon

PPN (10%)

Total

76.940Rp                            

846.340Rp                          

0

0

769.400Rp                          

0

0

0

0

CELENGAN BCTC-102 TECHNO 222.000Rp                          

CELENGAN TRAIN SV-11 L/S 162.000Rp                          

0

BUSA MANDI ANAK LOVE 194A ( JHEDY ) 293.400Rp                          

RETUR PENJUALAN

Nama Barang Jumlah

BANGO MANIS 24POUCH X 225ML 92.000Rp                            
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D. INPUT JURNAL 

 

 

Tahun Tgl Soal Nota 

Maret 2018 16 Membayar PPN Selama periode 1 Januari 2018 sampai 15 

Maret 2018. 

M-002 

18 Membuat cadangan THR karyawan dari kas untuk 

diberikan pada tanggal 1 Mei 2018 sebesar Rp 13.000.000 

M-003 

20 Mendapat hibah tanah untuk membangun musholla senilai 

Rp 30.000.000 dikenakan pajak 2,5% 

M-004 

 

 

(Romney & Steinbart, 2015)

PT. Toko Aneka Serba Ada No Nota. : M-001

Jl. Jend Sudirman No. 21 A Kudus Tanggal : 3 Maret 2018

No. Tlp. (0291) 300-192883

Dari :

Kepada :

Sejumlah :

Keterangan :

administrasi sebesar 2,5 juta. Akan ditransfer ke rekening BRI pada tanggal 17 Maret 2018

Rp 50.000.000,00

BUKTI MEMORIAL

Kepala Bagian Akuntansi

Bagian Pembukuan Sistem

# Lima Puluh Juta Rupiah #

Telah di approve pengajuan Utang ke Bank BRI sebesar 50 juta belum dipotong biaya 
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TUGAS 

Input transaksi-transaksi berikut ke dalam sistem dan unduh Laporan Jurnal (Semua 

Jurnal) 1 Juni 2019 - 30 Juni 2019 

 

Bulan Tgl Transaksi No Nota 

Juni 

2019 

1 Setoran modal perusahaan sebesar Rp 950.000.000 yang terdiri 

dari: 

• Kas Tunai Rp 300.000.000 

• Bank Mandiri Rp 175.000.000 

• Bank BCA Rp 400.000.000 

• Peralatan dan Mesin Rp 75.000.000  

TGS_001 

2 Sewa toko dan gudang selama setahun sebesar Rp 35.000.000 

pembayaran dilakukan secara kredit sebesar Rp 25.000.000 dan 

sisanya di transfer via Bank BCA ke Bank BNI dengan biaya Rp 

6.500 

TGS_002 

3 Melakukan pembelian peralatan dan mesin - brankas 

penyimpanan uang senilai Rp 25.000.000 secara kredit. 

TGS_003 

4 Melakukan pembelian software akuntansi senilai Rp 45.000.000 

secara kredit untuk mempermudah kinerja operasional 

TGS_004 

5 Biaya kegiatan rekrutmen pegawai Rp 3.000.000 TGS_005 

8 Penerbitan perintah pembayaran gaji karyawan lewat payroll 

BNI sebesar Rp 35.000.000 akan tetapi dipotong 20% karena 

imbas dari COVID 19 

TGS_006 

10 Terjadi pengembalian pajak PPN dari KPP Pratama atas barang 

bukan pajak tahun 2018 sebesar Rp 200.000.000 ke rekening 

Mandiri dipotong biaya administrasi KPP Rp 300.000 

TGS_007 

12 Pemilik mengambil uang perusahaan untuk keperluan pribadi 

sebesar Rp 12.000.000 

TGS_008 

13 Pembelian token listrik dan bayar air pam sebesar Rp 570.000 TGS_009 

14 Pembelian inventaris tinta kasir dan kertas A4 5 Rim Rp 

350.000 

TGS_010 
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Bulan Tgl Transaksi No Nota 

15 Pemilik memutuskan mengambil pinjaman Bank BNI sebesar 

Rp 60.000.000 dengan bunga 12% p.a dan tenor selama 12 

bulan dicairkan ke rek BNI dengan biaya pencairan Rp 350.000 

TGS_011 

17 Mendapat pendapatan bunga: 

• Bank BNI Rp 350.000 

• Bank BCA Rp 280.000 

• Bank Mandiri Rp 225.000 

• Bank BRI Rp 130.000 

Pajak 20% dan Administrasi Bulanan 15.000 per rekening.  

TGS_012 

18 Naiknya nilai tanah yang semula Rp 34.000.000 setelah dinilai 

oleh jasa penilaian publik menjadi Rp 63.000.000 

TGS_013 

20 Pemakaian inventaris kertas 1 Rim Rp 75.000 TGS_014 

21 Memasang iklan di media cetak secara tunai sebesar Rp 370.000 TGS_015 

22 Melunasi utang kepada CV Merdeka Rp 32.000.000 TGS_016 

23 Menerima pelunasan piutang dari PT Kencana Rp 58.000.000 TGS_017 

24 Menyewa jasa audit Akuntan Publik sebesar Rp 28.000.000 

dibayar lewat Bank Mandiri ke Bank BNI. Dikenakan PPN 10% 

TGS_018 

26 Membuat cadangan modal bulan Januari dari laba sebesar Rp 

10.000.000 

TGS_019 

27 Menyewa gedung untuk kegiatan operasional sebesar Rp 

5.000.000  

TGS_020 

28 Inventaris yang belum terpakai Rp 55.000 TGS_021 

29 Membayar keamanan untuk kegiatan bulan Januari sebesar Rp 

2.500.000 

TGS_022 

30 Depresiasi peralatan dan mesin bulan Januari sebesar Rp 

280.000 

TGS_023 

31 Amortisasi Software Akuntansi pada tanggal 4 Juni 2019, 

dengan masa manfaat software tersebut adalah 8 tahun dengan 

nilai residu Rp 4.000.000 

TGS_024 
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PT. Suplier Indonesia Faktur No. : PEMB_001

Jl. XYZ Tanggal : 05 Juni 2019

No. Tlp. (0291) 300-192883 Tempo : 13 Juni 2019

Nama Pembeli : PT. Toko Aneka Serba Ada

Alamat : Jl. Jend Sudirman No. 21 A Kudus

No. Qty Harga Satuan

1 8000 5.500

2 8000 12.500

3 8000 9.000

4 8000 8.500

5

6

7

8

9

10

DPP Pembelian

Biaya Kirim 230.000

*) Cara Bayar : Diskon

Sesama BANK BCA PPN (10%)

13 Juni 2019 Total

FORCE MAGIC BIRU 100.000.000

FAKTUR PEMBELIAN

Nama Barang Jumlah

JOYKO ISI CUTTER 12PACK 44.000.000

GARUDA XTRA POWER 72.000.000

ISOLASI HITAM 3M 68.000.000

0

0

0

0

28.400.000

312.510.000

0

0

284.000.000

-120.000

PT. Suplier Indonesia Faktur No. : Retur PEMB_001

Jl. XYZ Tanggal : 08 Juni 2019

No. Tlp. (0291) 300-192883 Tempo : 13 Juni 2019

Nama Pembeli : PT. Toko Aneka Serba Ada

Alamat : Jl. Jend Sudirman No. 21 A Kudus

No. Qty Harga Satuan

1 50 5.500

2 35 12.500

3 80 9.000

4 40 8.500

5

6

7

8

9

10

DPP Pembelian

Diskon

PPN (10%)

Total

177.250

1.949.750

0

0

1.772.500

0

0

0

GARUDA XTRA POWER 720.000

ISOLASI HITAM 3M 340.000

0

FORCE MAGIC BIRU 437.500

RETUR PEMBELIAN

Nama Barang Jumlah

JOYKO ISI CUTTER 12PACK 275.000
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PT. Toko Aneka Serba Ada Faktur No. : 1806060001

Jl. Jend Sudirman No. 21 A Kudus Tanggal : 06 Juni 2019

No. Tlp. (0291) 300-192883 Tempo : 15 Juni 2019

Nama Pembeli : PT. CITRA ABADI

Alamat : Jl. Kebagusan Barat No. 12 Jakarta Selatan. Tlp (021) 837361

No. Qty Harga Satuan

1 800 8.500

2 800 18.000

3 800 13.400

4 800 13.500

5

6

7

8

9

10

Penjualan

Biaya Kirim 125.000

*) Cara Bayar : Diskon

Transfer Sesama Bank BNI PPN (10%)

Total

Nama Barang

JOYKO ISI CUTTER 12PACK

FORCE MAGIC BIRU

GARUDA XTRA POWER

ISOLASI HITAM 3M

Jumlah

6.800.000

14.400.000

10.720.000

10.800.000

42.720.000

-82.000

4.272.000

47.035.000

FAKTUR PENJUALAN

0

0

0

0

0

0

PT. Suplier Indonesia Faktur No. : Retur - 1806060001

Jl. XYZ Tanggal : 09 Juni 2019

No. Tlp. (0291) 300-192883 Tempo : 15 Juni 2019

Nama Pembeli : PT. Toko Aneka Serba Ada

Alamat : Jl. Jend Sudirman No. 21 A Kudus

No. Qty Harga Satuan

1 35 8.500

2 20 18.000

3 15 13.400

4 20 13.500

5

6

7

8

9

10

DPP Pembelian

Diskon

PPN (10%)

Total

112.850

1.241.350

0

0

1.128.500

0

0

0

GARUDA XTRA POWER 201.000

ISOLASI HITAM 3M 270.000

0

RETUR PENJUALAN

Nama Barang Jumlah

JOYKO ISI CUTTER 12PACK 297.500

FORCE MAGIC BIRU 360.000
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